Error Installing and Open Protected Programs

Discussion in 'Programming & Reverse Engineering' started by oxphonez, Apr 11, 2007.

  1. oxphonez

    oxphonez Moderator Moderator

    Messages:
    752
    Likes Received:
    633
    Trophy Points:
    103
    Error Installing and Open Protected Programs

    Error Installing and Open UFS Programs



    - Error Installing (UFS Suite Setup v0x.xx.xxx)

    When i try to install all version of UFS Suite Setup, it's say :
    Feature transfer error
    "Error : Catastropic failure"

    it's happened when try install UFS_Acer.exe
    oh, maybe it's causes by some program (debugger/anti-virus)


    - Error When Open UFS Programs

    I've collected all executable, and i'll try to open one of them.
    BUT! now i've other problem...
    Error
    "[272] Debugger detected - please disable it and restart the application"

    Try looking for active process from windows applications :
    ~ Taskmanager
    ~ MsConFig
    ~ Registry
    ~ Service (from Adm. Tools in CP)

    I've no idea... :(

    The first thing that must i do maybe,
    uninstall windows | format harddrive | Install new Windows.

    Before, install any program i try to install UFS Suite Setup, first.

    and finally,.....
    I'VE THE SAME PROBLEM!

    Please, somebody can help me, here....


    Thanks


    ______________________________________
    1. This's the first time after 2 years use UFS-3 Box
    2. Windows XP Professional (SP1 & SP2)
    3. Intel Pentium IV (Original), ASUS P4SE, GeForce
    4. Driver installed correctly

    Curious with this problem.
    I try install other App that using same protector (EXECryptor v2.x)
    I choose MobileEx, Karwos Suite 3 and etc.
    But the problem still exist...!

    BUT REMEMBER ONE THING,...!
    IF I OPEN THE PROGRAMS IMMEDIATELLY AFTER LOGON
    NOTHING ERROR
    BUT ONLY 5-10 SECONDS
    AND THEN THE PROGRAM DETECT DEBUGGER/SOMETHING

    ______________________________________

    Or it can be caused by HARDWARE Faults ???

    :(
     

    Attached Files:

  2. admin

    admin Administrator Staff Member Administrator

    Messages:
    2,397
    Likes Received:
    2,623
    Trophy Points:
    123
    try to cek your RAM, ram detected corectly but not working properly
    CMIIW
     
  3. oxphonez

    oxphonez Moderator Moderator

    Messages:
    752
    Likes Received:
    633
    Trophy Points:
    103
    I know, the problem causes by anti-virus/debugger.

    The new problem's, where the anti-virus/debugger presents at my harddrive and one of them running behind me.

    All Program at my PC that protected by execryptor, all useless. some of bytes has been deleted by anti-virus. I've try compress and protect some applications and...... it's not happen anymore......
    But the apps only running one time .... :(
    If i try close the program and open, debugger detected, something like that.

    Thanks for your advise, sir......
     
  4. oxphonez

    oxphonez Moderator Moderator

    Messages:
    752
    Likes Received:
    633
    Trophy Points:
    103
    Problem Solved !!!

    [​IMG]
     
  5. fellourik

    fellourik New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    my windows is completly crashed while instaling v3.04
     
  6. elec1000

    elec1000 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    hello i stil having a problem can you help me please
     

Share This Page