3650 logo headset ga hilang

Discussion in 'WD2 & APE' started by ewinx, Oct 8, 2009.

  1. ewinx

    ewinx New Member

    Messages:
    433
    Likes Received:
    65
    Trophy Points:
    0
    padahal headset ga dipasang.... jadi gak keluar suara dari speaker...udah dibongkar trus dibersiin logo headsetnya sempet hilang trus muncul lagi...:confused: 3 x bongkar pasang....cape dech:frusty: kira2 apanya ya bos?:noidea:
    semoga ada yang bisa bantu :pray:
     
  2. surya giri

    surya giri New Member

    Messages:
    6
    Likes Received:
    10
    Trophy Points:
    0
    Coba resistor yang nyambung ground di lepas
    (paling bawah sebelah kiri
     
  3. ewinx

    ewinx New Member

    Messages:
    433
    Likes Received:
    65
    Trophy Points:
    0
    mana gambarnya bos :confused:
     
  4. ewinx

    ewinx New Member

    Messages:
    433
    Likes Received:
    65
    Trophy Points:
    0
    yang r351 bkn bos? udah dicabut tuch.....
     
  5. Konektor changernya coba diganti bos
     
  6. apollos

    apollos Well-Known Member Super Member

    Messages:
    904
    Likes Received:
    1,064
    Trophy Points:
    103
    Sebelumnya ganti plug in nya dulu, kalau msh tetep cek ini :thumb:
     

    Attached Files:

    Nanda Cell, mas jodi and jumperman like this.
  7. ewinx

    ewinx New Member

    Messages:
    433
    Likes Received:
    65
    Trophy Points:
    0
    plugin dah dicoba gak dipasang, trus R351 dah di remove ..... masih juga
    pucieng!:frusty:
     
  8. torief

    torief New Member

    Messages:
    236
    Likes Received:
    50
    Trophy Points:
    0
    Plug in nya harus terpasang om waktu ngetes nya.
     

Share This Page