on/off k320 dihidupin bs tp dimatiin g da respon

Discussion in 'Sony Ericsson' started by MRDQ, Oct 28, 2009.

  1. MRDQ

    MRDQ New Member

    Messages:
    105
    Likes Received:
    15
    Trophy Points:
    0
    para master ada yg pnya solusi tombol on/off ditekan bs dihidupkan tp tdk ada respon pas dimatikan
     
  2. teknisiedan

    teknisiedan New Member

    Messages:
    269
    Likes Received:
    456
    Trophy Points:
    0
    coba cek short ga on/offnya bos
     
  3. MRDQ

    MRDQ New Member

    Messages:
    105
    Likes Received:
    15
    Trophy Points:
    0
    on/off nya ok boss,dah aku ganti jg da solusi yg lain g bos
     
  4. teknisiedan

    teknisiedan New Member

    Messages:
    269
    Likes Received:
    456
    Trophy Points:
    0
    Aku ga ada schemanya bos, coba cek di sekitar tombol2...dan kompone pasif yg berhubungan dengan on/off....

    Kalo rabaanku sih kala ga ada tombol yg konek terus ya ada kapasitor yg berhubungan dg jalur on/off yg short bos
     
  5. MRDQ

    MRDQ New Member

    Messages:
    105
    Likes Received:
    15
    Trophy Points:
    0
    thanks boss dah dikasi masukan
     
  6. teknisiedan

    teknisiedan New Member

    Messages:
    269
    Likes Received:
    456
    Trophy Points:
    0
    Gemana hasilnya boss?
     
  7. MRDQ

    MRDQ New Member

    Messages:
    105
    Likes Received:
    15
    Trophy Points:
    0
    msh blm bs boss
     
  8. teknisiedan

    teknisiedan New Member

    Messages:
    269
    Likes Received:
    456
    Trophy Points:
    0
    kalo semua jalur normal & komponen ga ada ya short ya kemungkinan besar di ic powernya bos...
     

Share This Page