7610 bikin strees...

Discussion in 'WD2 & APE' started by wdody33, Mar 16, 2010.

  1. wdody33

    wdody33 Well-Known Member

    Messages:
    252
    Likes Received:
    112
    Trophy Points:
    53
    Master N7610 saya awalnya short bekas masuk air skrg shortnya dah hilang tpi lampu lcdnya g hidup,hp normal...udah di ganti led driver,coil,cek teg.vbat normal tpi teg.di c407 jd 3,8v seharusnya 14,5v setelah di cek rupanya c407 & c406 nya jd ground...Master ada solusi g...nh hp dh bikin ane strees...Ditggu ya...[​IMG]
     
    vrabu likes this.
  2. wdody33

    wdody33 Well-Known Member

    Messages:
    252
    Likes Received:
    112
    Trophy Points:
    53
    [​IMG]
    Kok sepi ya...
    :noidea::noidea::noidea:
     
    vrabu likes this.
  3. .: PUSING TEAM 182 :.

    .: PUSING TEAM 182 :. MADE IN DJAWIR Super Member

    Messages:
    509
    Likes Received:
    791
    Trophy Points:
    103
    CEKIDOT ...[​IMG]

    coba cek / ganti yang di tandai ...
     

    Attached Files:

    Tarsan, vrabu and wdody33 like this.
  4. wdody33

    wdody33 Well-Known Member

    Messages:
    252
    Likes Received:
    112
    Trophy Points:
    53
    Udh bos malahan udh 3x ganti ngambil dr kanibalan smpe C & R kecil2 yg terhubung dgn jalurnya udh di ganti...tpi te2p teg.di C406 cma 3,8v...kan seharusnya 14,5v...Capasitornya 406 & C407 sya cabut krna jalurnya jd ground...ada solusi lain g....:frusty::frusty:
     
    vrabu likes this.
  5. .: PUSING TEAM 182 :.

    .: PUSING TEAM 182 :. MADE IN DJAWIR Super Member

    Messages:
    509
    Likes Received:
    791
    Trophy Points:
    103
    cek dg LCD laen yang normal.
    cek / re solder semua soket LCD
    bersihkan board.

    mohon koreksi..
    [​IMG][​IMG]
     
    vrabu and wdody33 like this.
  6. wdody33

    wdody33 Well-Known Member

    Messages:
    252
    Likes Received:
    112
    Trophy Points:
    53

    Thanks bos sblmnya...lcd,connetor lcd sdh sya ganti Bos sblmya ada karatan diconnectornya,bahkan pcb udh sya cuci...yg bikin sys bingung teg.C406 kok cma 3,8v...kra2 ada solusi lain g.../prnh ngalamin hal serupa...:frusty::frusty:
     
    vrabu likes this.
  7. wdody33

    wdody33 Well-Known Member

    Messages:
    252
    Likes Received:
    112
    Trophy Points:
    53
    [​IMG]
    sepy ya...
     
    vrabu likes this.
  8. tlogo

    tlogo Well-Known Member

    Messages:
    1,504
    Likes Received:
    426
    Trophy Points:
    93
    ...c406 ama c407 di pasang lagi boss kalau short to ground di ganti ....cek ulang semua jalur dan komponen/kutu2 kecil sekitar light ...kalau normal cek v401/ ganti kalau masih bisa dari uem ....
     
    vrabu likes this.
  9. wdody33

    wdody33 Well-Known Member

    Messages:
    252
    Likes Received:
    112
    Trophy Points:
    53
    udh bos smua C & R yg berhubungan dgn jalur lampu udah saya ganti n jalur nya jga bgs...tpi te2p lampu lcd blm hidup jga...lampu keypad hidup normal ...ada solusi lain g...:frusty:
     
    vrabu likes this.
  10. wdody33

    wdody33 Well-Known Member

    Messages:
    252
    Likes Received:
    112
    Trophy Points:
    53
    [​IMG]
    sepi ya...ya udahlah...masalah g kelar g ada yg mau bantu lgi...kabur aja dach...[​IMG]
    ,[​IMG]
    [​IMG]
     
    vrabu likes this.
  11. dj.orion

    dj.orion Super Moderators Super Moderator

    Messages:
    3,109
    Likes Received:
    5,147
    Trophy Points:
    123
    Karena kerusakan ini akibat kemasukan cairan, menurut Gw hrs lebih detail pengukuran'y.
    Siapa tau ada jalur2 xg korosi ;)..

    LED keypad n LED LCD menggunakan regulator xg terpisah.

    Jadi fokuskan ke inti component D400, dg mengukur jalur n tegangan masing2 dr Vbatt (pin 1) n enable (pin 8) xg diswitch melewati transistor V401.
    Tegangan sebelum'y terukur 3.8V itu berupa tegangan Vbatt xg blm terangkat oleh D400.
    Spt tegangan xg langsung tembus aja dr Vbatt tanpa menggunakan amplifier :rolleyes:..


    Moga2 bisa membantu :)..
     
    vrabu likes this.

Share This Page