If you have following error: Using device: JAF FLASHER INTERFACE Interface: POTATO BOX » BOX FW Ver

Discussion in 'JAF by Odeon' started by ami_ridho, Mar 20, 2010.

  1. ami_ridho

    ami_ridho ஜ۩۞۩ஜ~ISTIMEWA~ஜ۩۞۩ஜ Super Member

    Messages:
    588
    Likes Received:
    1,427
    Trophy Points:
    0
    Using device: JAF FLASHER INTERFACE
    Interface: POTATO BOX
    » BOX FW Version: 01.B2
    » BOX Authentication ...failed!
    Error opening !
    Last error: The handle is invalid (code: 6)
    JAF FLASHER INTERFACE disconnected.

    That means you are using latest MxKey v3.3 revision 1.7 with an JAF box with PATCHED firmware 01.B2 written inside (used Potato Firmware Updater v2.0).
    Latest release of MxKey solved JAF Box crypted Authentification used by Potato & Co. to "protect" their boxes to no more be able to be used with 3rd party softwares. Now MxKey v3.3 revision 1.7 support well Authentification with original JAF Box firmwares 01.B2 and 01.B4.

    So, to solve the error described here: The handle is invalid (code: 6)
    just download POTATO JAF Box Firmware Updater v4.0 from here:
    =========================================
    http://rapidshare.com/files/365152782/POTATO_JAFBox_Updater_V4.zip



    and write any ORIGINAL firmware inside your JAF Box.

    To be able to use latest release with New Flash Protocol, is required to write Original Firmware 01.B4


    copas warung jiran .......... :)
     
    sewet likes this.
  2. ami_ridho

    ami_ridho ஜ۩۞۩ஜ~ISTIMEWA~ஜ۩۞۩ஜ Super Member

    Messages:
    588
    Likes Received:
    1,427
    Trophy Points:
    0
    Re: If you have following error: Using device: JAF FLASHER INTERFACE Interface: POTATO BOX » BOX FW

    yg dimaksud disini Anda menggunakan MXKEY v3.3 revisi terbaru dengan dengan menggunakan box JAF 1,7 ..firmware 01.B2 akan tertera di dalamnya( di dalam ket mx key) (used Potato Firmware Updater v2.0).
    Rilis terakhir dari MXKEY dipecahkan Box JAF crypted authentification digunakan oleh Potato & Co untuk "melindungi" box mereka tidak lagi dapat digunakan dengan software pihak ke-3. Sekarang MXKEY v3.3 revisi dukungan 1,7 authentification baik dengan Box JAF asli Firmwares 01.B2 dan 01.B4.

    Jadi, untuk mengatasi kesalahan yang seperti ini : The handle is invalid (code: 6)
    solusinya hanya dg men-download POTATO JAF Box Firmware Updater v4.0

    mudah²an bisa sedikit di pahami [​IMG]
     
    wankwunk, MULIA CELL and togog like this.

Share This Page