mohon bantuan teman2 masalah mikrotik

Discussion in 'Server Pulsa Elektronik' started by dj samudra, Apr 18, 2010.

  1. dj samudra

    dj samudra Active Member

    Messages:
    445
    Likes Received:
    5
    Trophy Points:
    28
    saya ada mikrotik rb750G dan modem spedy pakai tplink tp masih binggung setingnya saya mau menggunakan 2 spedy 3 ke compi cara setingnya gimana dan cara ngatur speednya?mohon bantuannya :tea:
     
  2. fier666

    fier666 Active Member

    Messages:
    81
    Likes Received:
    123
    Trophy Points:
    43

    Maaf juragan...sya gtau..mngkin yg dibawah sya yg tau....:peace:
     
  3. dj samudra

    dj samudra Active Member

    Messages:
    445
    Likes Received:
    5
    Trophy Points:
    28
    sundul lagi.................
     
  4. bugzy

    bugzy New Member

    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    0
    coba gan..
    2 speedy , modem no bridge


    /ip firewall mangle
    add action=mark-connection chain=input comment=\
    "NEW Load Balance" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 \
    passthrough=yes

    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 \
    disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 \
    disabled=no new-routing-mark=jalur-2 passthrough=no

    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1

    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no in-interface=Lokal new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no in-interface=Lokal new-routing-mark=jalur-2 passthrough=yes


    /ip firewall nat
    add chain=srcnat action=masquerade out-interface=Speedy-1 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=Speedy-2 comment="" disabled=no

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 \
    routing-mark=jalur-1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 \
    routing-mark=jalur-2

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1
    keterangan
    ----------
    interface :
    1. Lokal
    2. Speedy-1
    3. Speedy-2

    ip modem
    Speedy-1 = 192.168.2.1
    Speedy-2 = 192.168.1.1
     
    iwandarmawan likes this.
  5. dj samudra

    dj samudra Active Member

    Messages:
    445
    Likes Received:
    5
    Trophy Points:
    28
    ok di coba dulu gan thanks infonya:tea:
     

Share This Page