Bold No Application Linked (factory OS)

Discussion in 'BlackBerry' started by debian, Nov 30, 2010.

  1. debian

    debian New Member

    Messages:
    144
    Likes Received:
    69
    Trophy Points:
    0
    Agan n master djawir..
    Tolongin ane dunk..
    Bold ane muncul No Application Linked (factory OS)
    Kata user sebelumnya restart restart melulu and trus dipriksain katanya IC flash, terus dibawa ke ane and ane coba ternyata White Screen and muncul tulisan No Application Linked (factory OS). Ane ga tahu sebelumnya diapain sama user ato orang sebelum ane.
    Mohon petunjuknya gan dengan step stepnya ya gan soale ane belum pernah flash black bery gan...
    Tolong ya gan.. :pray:
     
  2. hokicha

    hokicha New Member

    Messages:
    93
    Likes Received:
    28
    Trophy Points:
    0
    tinggal di os ulang pake unknown pin boss....
     
    berrrman likes this.
  3. debian

    debian New Member

    Messages:
    144
    Likes Received:
    69
    Trophy Points:
    0
    ok gan makasih gan..
    tp stepnya os ulang bgmn gan?
    trus file yg dbutuhin apa sj, versi osnya yg brp gan?
    tolong step2 nya gan ane sm sekali blm prnah ngflash blackbery gan.. :pray:
    oh iya gan satulagi tar pin nya ilang ga gan kl di os ulag?
     
  4. debian

    debian New Member

    Messages:
    144
    Likes Received:
    69
    Trophy Points:
    0
    Solved gan.. Thanks..
     
  5. debian

    debian New Member

    Messages:
    144
    Likes Received:
    69
    Trophy Points:
    0
    Solve gan..
     
  6. hokicha

    hokicha New Member

    Messages:
    93
    Likes Received:
    28
    Trophy Points:
    0
    siippppppp...... nice gann,......
     
  7. aprian

    aprian New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    0
    kalo gak mau jalan gmna....
     

Share This Page