Gak bisa install dm 7 bb di win xp sp3

Discussion in 'BlackBerry' started by Iwan k, Jan 13, 2012.

  1. Iwan k

    Iwan k Member

    Messages:
    82
    Likes Received:
    9
    Trophy Points:
    18
    Bos2 master BB tolongin dong gimana carakok Win XP sp3 gak mau ngintall Device Manager 7 dan Device Software 7..apa ada persyaratannya ya..
     
    igoizz likes this.
  2. tesi

    tesi Moderator Moderator

    Messages:
    611
    Likes Received:
    1,315
    Trophy Points:
    103
    Net.Framework 3.5 Sp1...da di install ?...
     
  3. njegrik

    njegrik Well-Known Member

    Messages:
    261
    Likes Received:
    171
    Trophy Points:
    53

    coba install certificate yg saya upload ini bos,semoga berhasil
     

    Attached Files:

    ipurnomo, cponsel, daman and 2 others like this.
  4. DEDEYK

    DEDEYK Member

    Messages:
    62
    Likes Received:
    13
    Trophy Points:
    18
    saya coba bos,mumpung punya kasus yg sama
     
  5. DEDEYK

    DEDEYK Member

    Messages:
    62
    Likes Received:
    13
    Trophy Points:
    18
    thx bos,berhasil jg instal dm 7,1 di xp sp3......
     
  6. tomblos007

    tomblos007 Active Member

    Messages:
    106
    Likes Received:
    63
    Trophy Points:
    38
    saya masih pake yg versi dm 6 untuk BB baru masih support , kira 2X kelebihan dm 7.1 apa yah bro, ane juga pengen upgrade ke dm 7.1 cuman takut crash coz laptop udah terasa berat karena sering mati hidupin antivirus ( laptop rentan penyakit hehehe)
     
  7. budiariyanto

    budiariyanto New Member

    Messages:
    68
    Likes Received:
    16
    Trophy Points:
    0
    mantap mboss.thx
     
  8. Nabil1

    Nabil1 New Member

    Messages:
    33
    Likes Received:
    2
    Trophy Points:
    0
    gan kalu Dm7 harus pakai windows 7
    kalau xp blm bisa
    sekedar pengalaman
     
  9. arirangga

    arirangga New Member

    Messages:
    76
    Likes Received:
    19
    Trophy Points:
    0
    bisa boss ane pake versi 7.1.032 di xp sp3 yg penting Net.Framework 3.5 Sp1 terinstal.
     

Share This Page