Broken mp4

Discussion in 'MP4/MP3 Player' started by 3volut1on, Feb 22, 2012.

  1. 3volut1on

    3volut1on New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hello guys,so i have this issue with my 32gb mp4.I copied wow on it and after i tried to open it's stuck at loading screen,this usually meant it's indexing the new added file.How can i access the file system of the mp4 since it just saying the instalaltion of the new plugged device failed?

    image here with the prob
    img31.imageshack.us/img31/1294/dsc00965qr.jpg
     
  2. fauzi

    fauzi Moderator Moderator

    Messages:
    595
    Likes Received:
    371
    Trophy Points:
    73
    you can start identifying pid/vid detected by your pc, search the supported pid/vid driver, it can be ivt camera or jdx player or others, besides i can't see the picture of your player, though i couldn't suggest the certain driver.
    when it's still unrecognized, try to push any button randomly while plug the usb cable, in order to enter the boot mode
     
  3. 3volut1on

    3volut1on New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    USB\VID_10D6&PID_FF96&REV_0100
    USB\VID_10D6&PID_FF96


    any ideas?
    the reset and close button seem to work...but i dont think it has any boot combination.
     
  4. fauzi

    fauzi Moderator Moderator

    Messages:
    595
    Likes Received:
    371
    Trophy Points:
    73
    vid seems belong to actions chip, but the pid ??? :crazy: :crazy: never found such thing
    have you tried "down" button?

    you can modify adfu driver, add string on adfu.inf for your pid in order to be recognized, but I don't think any tools yet supported for your player
     
  5. 3volut1on

    3volut1on New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    could you please detail where is adfu located,and if it is any way to make the device recognisable by pc so i can format the data i added?
     

Share This Page