hellp..8210

Discussion in 'DCT-3' started by begog, Mar 5, 2008.

  1. begog

    begog New Member

    Messages:
    65
    Likes Received:
    6
    Trophy Points:
    0
    8210 matot.d flash lancar n d cas mau,tp ga mau idup..jalur swit on off normal..dah ganti dioda yg dkt ccont tetep aja...bantuin dnk bro :confused:....tengkyu ....
     
  2. kabayan

    kabayan New Member

    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    0
    :):):) ..........
     

    Attached Files:

  3. begog

    begog New Member

    Messages:
    65
    Likes Received:
    6
    Trophy Points:
    0
    dah bolak balik ta coba bro..tp tetep aja...pnya solusi lain ga bro?...thanks...
     
  4. deosell

    deosell New Member

    Messages:
    343
    Likes Received:
    45
    Trophy Points:
    0
    diurut aja boss....hp konslet gak....?trus coba ganti con bat.....power mau keluar gak.....klo urutan tadi lolos semua bisa jadi haggar boss
     
  5. om ben

    om ben New Member

    Messages:
    26
    Likes Received:
    3
    Trophy Points:
    0
    coba cek jalur power on dari ccont ke cpu ...
     
  6. esW

    esW New Member

    Messages:
    228
    Likes Received:
    27
    Trophy Points:
    0
    coba cek impedansi pada pad angka 3 yg tengah bos. Itu pasti gak ada impedansinya. Cek juga nyambung ama pad angka 6 gak? Kalo gak, coba jumper dulu. Eh, cek dulu impedansinya yg pad angka 6 tengah, kalo gak ada, itu jalur yg ke cpu putus. Caranya :
    Coba jalur pad tengah, piye ya. agak susah cara mendefinisikannya.
    Itu, di atas pad angka 3 ada jalur horisontal, nah itu kan ada lubang kecil ( yg mengarah ke cpu ) coba deh di tusuk dikit pake jarum, coba cek apakah hubung sama pad tengah angka 3, pasti tidak. Tusuk terus lubang kecil tadi sampai kalo diukur ada tegangannya. Kalo dah keluar teganannya, jumper langsung ke pad tengah agnka 3. Pasti Nyala.
    he..he..he... sory agak membingungkan ya, tapi coba dipahami ya.

    thx
     
  7. qpoetcell

    qpoetcell Active Member

    Messages:
    167
    Likes Received:
    19
    Trophy Points:
    28
    klo udah di flas trus OK. coba dlu bang ukur + dan - pake avometer bolak balik!!!klo dah dibolak balik trus ada tegangan....hPnya yg koslet. cek PA nya,biasanya itu mslh???:)coba angkat.
    trus coba booting pake power suplay untuk tes tegangan...apa ada ato tdk!!! slamat mencoba:thumb:
     

Share This Page