N900 Flashing Failed

Discussion in 'Nokia Hardware' started by IJH87, May 21, 2012.

  1. IJH87

    IJH87 New Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hi

    Below is the log, it seems to get stuck on "CMT Flashing Failed". Does anyone have any ideas how to fix this?

    Flashing started
    Creating product data items list
    Product data items list created
    Backup not required
    Flashing phone
    Initializing
    Waiting for USB device...
    Sending programming image...
    done.
    Sending secondary (109440 bytes)...
    done.
    Cold flashing successful, doing warm flash.
    Device requires reset.
    Device reset.
    Sending xloader image (14 kB)...
    Sending secondary image (106 kB)...
    Flashing bootloader...
    done.
    Sending cmt-2nd image (79 kB)...
    Sending cmt-algo image (507 kB)...
    Sending cmt-mcusw image (5826 kB)...
    18%
    26%
    35%
    44%
    53%
    62%
    70%
    79%
    88%
    97%
    Flashing cmt-mcusw...
    done.
    Sending kernel image (1705 kB)...
    60%
    90%
    Flashing kernel...
    done.
    Sending and flashing rootfs image (185728 kB)...
    1%
    2%
    4%
    6%
    8%
    10%
    12%
    14%
    16%
    18%
    20%
    22%
    24%
    26%
    28%
    30%
    32%
    34%
    36%
    38%
    40%
    42%
    44%
    46%
    48%
    50%
    52%
    54%
    56%
    58%
    60%
    62%
    64%
    66%
    68%
    70%
    72%
    74%
    76%
    78%
    80%
    82%
    84%
    86%
    88%
    90%
    92%
    94%
    96%
    98%
    100%
    Finishing flashing...
    done
    CMT flashing failed
    Starting to recover the phone
    Recovering phone
    Initializing
    MCUSW file (c:\programdata\nokia\packages\products\RX-51\RX-51_2009SE_20.2010.36-2.203.1_PR_COMBINED_203_ARM.bin) flashing failed, error code 0x8401E00B
    Waiting for USB device...
    All operations completed
    Product flashing aborted
     

Share This Page