HELP! blackberry 8520 sinyal GSM setelah jumper PA

Discussion in 'BlackBerry' started by adhielemon, Nov 24, 2013.

  1. adhielemon

    adhielemon Member

    Messages:
    39
    Likes Received:
    7
    Trophy Points:
    18
    mohon bantuannya para master,
    awal cerita masuk hp gemini matot konslet amper mentok di PSU.
    ic pA nya panas, sy bersih"kan komponen dsekitaran PA, saya cek satu satu, jalur vbatt normal,
    terdapat putus di R201.
    kemudian saya jumper PA, dan R201 saya jumper ke R202.
    hasilnya sinyal GSM, tidak dapat EDGE. jalur dari con antena nyambung sampe pin nomer 6 di PA.
    vbat tidak ada yg putus,
    amper di PSU menunjukan 0.02-0.03
    bagi yg pernah mengalami pengalaman serupa , mohon bantuannya suhu,
     
  2. rio ganara

    rio ganara Moderator Moderator

    Messages:
    3,105
    Likes Received:
    2,216
    Trophy Points:
    123
    1. jalur dari con antena nyambung sampe pin nomer 6 di PA. sudah benar

    2. amper di PSU menunjukan 0.02-0.03 .. ini yang aneh boss, coba ukur kembali ... amper sekian biasanya ndak mau hidup, dan indikasi kerusakan di area RF

    3. coba cek tegangan kerja PA

    sinyal tegangan PA.

    4. cek juga yang ini

    signal jalur rf gemini.

    kalau semua jalur dan tegangn sudah OK .. jangan lupa pastikan IC PA yang dipakai bagus ..

    atau coba dengan yang ini

    jumper Ic PA RDA. ,
     
    trifana80 likes this.
  3. adhielemon

    adhielemon Member

    Messages:
    39
    Likes Received:
    7
    Trophy Points:
    18
    2. sudah saya ukur lagi hasilnya tetep 0.02-0.03A mas, brrti ada kemungkinan di RF mas?
    didiamkan lama ampernya menjadi 0.01A mas
    IMG00189-20131124-1047.

    3. tegangan sudah saya cek, 2.7v dia mas.

    4 jalur diluar pin RF sudah sy cek smua nyambung, RF masih dalam keadaan terpasang mas, apa harus angkat RF jg untuk mengecek pin nya?

    sinyal GSM,kadang SOS profider terbaca, kadang sinyal tidak terbaca.

    sementara keadaan PA masih di jumper mas, maunya ngecek jalur"nya jika sudah dapet EDGE baru rencana pasng PA mas,
    apa kemungkinan ada masalah pada RF mas?
     
  4. rio ganara

    rio ganara Moderator Moderator

    Messages:
    3,105
    Likes Received:
    2,216
    Trophy Points:
    123
    yang menjadi ragu untuk besaran ampernya boss .... kondisi sekian BB biasanya ndak hidup ..

    searching gak dapat bisa dari PA juga ..

    waktu buka kaleng kira2 RF nya aman ndak ?

    coba cek keluaran IC U401 ..

    U401.

    terpenuhi semua gak ??
     
    kios phonsel likes this.
  5. adhielemon

    adhielemon Member

    Messages:
    39
    Likes Received:
    7
    Trophy Points:
    18
    saya juga awalnya ragu mas, tapi iseng saya pasang batre ternyata dia hidup mas,

    tegangan semua terpenuhi kecuali C401 dia 3.2V mas,
    untuk ke u402 itu sy tidak tau cara mgeceknya mas,

    lalu perkiraan ini apa yah mas?
     
  6. rio ganara

    rio ganara Moderator Moderator

    Messages:
    3,105
    Likes Received:
    2,216
    Trophy Points:
    123
    C401 terhubung dengan Vsys, cek kapasitornyaDrop/ short ndak
     
  7. adhielemon

    adhielemon Member

    Messages:
    39
    Likes Received:
    7
    Trophy Points:
    18
    sory baru sempat balas mas, hp nya sudah solved. saya pasang PA baru dan komponen pada jalur LB_out dan HB_OUT ada yg hilang tetapi sudah sy replace ,
    terimakasih bantuannya mas :)
     
    rio ganara likes this.
  8. han_thunder85

    han_thunder85 Well-Known Member

    Messages:
    398
    Likes Received:
    148
    Trophy Points:
    53
    he...ternyata masalah kutu yang ilang to....:pound:
     
    rio ganara likes this.
  9. adhielemon

    adhielemon Member

    Messages:
    39
    Likes Received:
    7
    Trophy Points:
    18
    haha. iiya mas, kutunya gak betah kena panas dia :D
     

Share This Page